Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MCshield error. ( Or is it?)


  • Please log in to reply
1 reply to this topic

#1 Nawtheasta

Nawtheasta

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Location:New England, USA
  • Local time:12:55 PM

Posted 09 February 2009 - 09:08 PM

Note: This problem may have corrected itself. Other opinions are welcome though.
I have Mcafee Security center that came with my Dell optiplex when purchased in 2006, System is Windows XP, SP2, . Subscription is current till July 09. After an automatic update Friday , 2/6, I received an error message concerning Mcshield. Sunday morning when waking up the computer there was a McAfee notice that an update had failed and that VirusScan needed to be reinstalled. Version information is : VirusScan Version 12.1, version 12.1.110, AffId 105-72, last Update 2/6/09. I did not reinstall.
On Saturday I did a Malwarebytes. quick scan, and Superantispyware , full scan.
Both updated prior to scanning. SAS found only tracking cookies, ( which it always does)but nothing else. Mbam found nothing. On Sunday I updated Mbam to version 1738 and did a complete scan of my C drive and a USB stick on F drive. Both found nothing.
At approx 2:48 PM EST Sunday a new McAfee VirusScan update came through and was installed. Possibly this has corrected a problem??I have received no new McAfee notices of problems. How can I check to see if VirusScan is functioning OK?? McAfee security center appears normal. I did a manual update check and it said I was up to date.
Any and all input is appreciated
Best regards
Nawtheasta

Edited by Nawtheasta, 09 February 2009 - 09:10 PM.


BC AdBot (Login to Remove)

 


#2 RedDawn

RedDawn

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:55 PM

Posted 09 February 2009 - 09:53 PM

Hi Nawtheasta,

Sounds like you might be okay, for peace of mind you could run the McAfee Virtual Technician.

How to Use the McAfee Virtual Technician



Best of luck :thumbsup: .




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users