Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new driver issue on 8600 gt


  • Please log in to reply
3 replies to this topic

#1 thenut68

thenut68

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 09 February 2009 - 06:50 PM

Attached File  nvidia.jpg   218.31KB   26 downloadsHi

I dloaded the newest driver from nvidia for my 8600 gt

then my display changed to what looks loke analog instead of digital

and theres a weird vga options menu instead of the standard windows

display settings menu

here is a screenshot:

the display was really nice in HD now

it looks like its analog or in vga mode.....

any body have the same problem or know how to fix?


i have the hp media center with vista ultimate

8600gt video card

i have tried rolling back the drivers to the default windows but the issue was still there ....

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:10:44 AM

Posted 10 February 2009 - 02:57 AM

right click the device, click properties, click roll back driver. thats all I can say I really cant help you from there ive never experienced this problem before.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 thenut68

thenut68
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 10 February 2009 - 03:42 PM

ya i rolled back the driver

also tried uninstalling it and

used driver sweeper to remove it

but that didnt work either

thanks anyway....

#4 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:10:44 AM

Posted 11 February 2009 - 02:45 AM

perhaps the problems not the driver or the card-check your monitor settings. cycle through the menu settings and see if theres a setting that changes how much area it views. This occured to me cuz my dads using an HD TV for a monitor, and if the menu settings wrong it displays in a smaller screen like yours. so check the menu settings in the menu option of the monitor and see if you can find a setting that fixes it.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users