Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Open Programs Randomly - Virus?


  • Please log in to reply
No replies to this topic

#1 eliza28

eliza28

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:58 PM

Posted 09 February 2009 - 03:13 PM

On my Mom's computer - Windows Vista Home Premium Service Pack 1 - HP - Broadband - Comcast - I am not sure on anything else at the moment.

Way back before any problems I had installed ccleaner and she was using norton anti-virus. However somewhere along the line she got Spy Sweeper but didn't remove norton so there were some error messages (I think....... information is from random phone calls wondering if I knew what was going on with the computer.) so I think she disabled or tried to uninstall. Also she has lots of games and likes all the IM programs. I have been told that she wants all the games left on, even the Wild Tangent ones.......

First thing that happened - she said she had to take the computer the the Geek Squad because the wireless no longer worked so they gave her an external wireless thing to plug into the computer - NETGEAR??? this was months ago. But when I had cleaned a few things out the other week (after aol was gone) the internal wireless worked fine. But not anymore....

At first only AOL would go online and Windows wouldn't update, remove aol with ccleaner (but I am sure it is still lurking around) - windows updated 1 time - internal wireless worked - I updated spy sweeper and ccleaner . Left computer with her then she called and said computer won't do somethings, I have no idea what she got into but the computer now won't open ANY virus protection programs unless in safe mode and of course I can't update anything so everything shows a conflict or error message.

Problems I know of at this time:
regedit no longer working except in safe mode
nothing will update
all virus programs no longer open in regular mode
some random programs no longer open
I can get online through IE and Firefox
Some programs say they download but then never make it all the way or it simply won't

When I try to open a program Error Message:
"File Name"
The specified service does not exist as as installed service.


I put on disk from another computer and ran in safe mode:
Ccleaner
Spybot search and destroy
Winpatrol
CWshredder

Everything seems to be shutting down or really of no help.

Any help? I have been reading all day and have looked at a few things but I can't get anywhere on this.


Also a note I am not a computer tech so you might have to go a little slow with me.

Thanks so much for even reading!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users