Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

antivirus 360 elimination woes.


  • Please log in to reply
4 replies to this topic

#1 greg donovan

greg donovan

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fargo, ND
  • Local time:02:56 PM

Posted 09 February 2009 - 12:06 AM

we were stupid and ran without antivirus for a little while on our other laptop and now we have been blessed with the appearance of Antivirus 360.

i got the malwarebytes' Anti-Malware program on a jump drive and loaded it onto the infected laptop that is running XP tablet edition. however, it wont even let MBAM stay open or run a scan.

what next?

thanks

oh and i did buy Trend Micro today. when do i install that before or after i try to get rid of AV360.

i also finally had some extra cash and purchased a 500GB external HD. should i move files before or after i disinfect?

Edited by greg donovan, 09 February 2009 - 12:13 AM.


BC AdBot (Login to Remove)

 


#2 greg donovan

greg donovan
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fargo, ND
  • Local time:02:56 PM

Posted 09 February 2009 - 12:44 AM

okay it is working in safe mode.

#3 greg donovan

greg donovan
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fargo, ND
  • Local time:02:56 PM

Posted 09 February 2009 - 12:54 AM

ran a quick scan in safe mode and it found and eliminated a bunch of stuff.

gonna run a second full scan now to double check.

#4 greg donovan

greg donovan
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fargo, ND
  • Local time:02:56 PM

Posted 09 February 2009 - 01:59 AM

finished the full scan and it found some stuff that was hiding in an old backup folder from a while again.

restarting in regular mode now.

everything seems to be OK.

Bleepingcomputer is the best website ever.

i am glad i came here today.

when i bought the anti virus at best buy today the geeksquad people i talked to were telling me to move my important files and reformat the computer. that would not have been fun.

Edited by greg donovan, 09 February 2009 - 02:05 AM.


#5 greg donovan

greg donovan
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fargo, ND
  • Local time:02:56 PM

Posted 09 February 2009 - 12:10 PM

computer seems to be running OK.

is there anything else i need to do now?

Trend Micro Anti Virus has been installed and a scan was done with no major threats found.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users