Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fighting with mice


  • Please log in to reply
3 replies to this topic

#1 Zllio

Zllio

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Local time:04:12 AM

Posted 09 February 2009 - 12:01 AM

Hi,

I've been fighting with a jiggling mouse effect for a long time, which unfortunately is fairly intermittent. I've tried different mice. More recently, I bought a more expensive mouse, because I thought it might be the result of using cheap ones. The arrow periodically doesn't hold still. When I tried out the new mouse yesterday, it worked as a normal mouse for about 5 seconds. I was greatly relieved! And then the jiggling started again.

At its worst, if I have my hand on the mouse, the cursor will jiggle its way slowly upwards and to the left across the screen at a slow pace, even though my hand is holding perfectly still. When I try to aim for something to click on it, I have to try several times, because the pointer won't hold still long enough to mark whatever I'm trying to mark. With the new mouse, at first it only did this jiggling if I held the mouse. (No, I don't have tremors.) When I would let go of the mouse, the arrow would remain still. However, after a few minutes, it started acting the same way the previous mouse did, which was that it didn't matter if I was holding it or not, it began this same jiggling.

I've had this experience with about four different mice. I've tried to get new drivers, but the drivers are always listed as correct and the most recent. No yellow errors. Nothing I've been able to figure out with Troubleshooting.

I tried both usb and ps/2 ports. No change.

I tired redoing the mouse settings to make the arrow faster or slower, change the speed of the double clicks.

After tying the more expensive mouse, I gave it back up for the cheaper one, because the cheaper one doesn't jiggle quite as badly.

The cheap mouse is HABex optical wire. The more expensive one is Glaser. I also had a Hama mouse. All wired and optical.

Does anyone have any thoughts on this, because it's driving me batty. It's never been bad enough to prevent me from working, but it's been high-level annoying when it does things like reverse copy, leading me to have to undo a change and remark a piece of text.

And no, it's not the user. I tried several other users.

I have XP pro SP3 and I can't remember how long the problem has been going on, but probably all of the past year. One thing I have not checked is whether or not the effect is associated with the startup of a specific piece of software. I can't imagine, but I'm ready to look for anything which might solve the problem.

Thanks for any thoughts you have on this.
Zllio

BC AdBot (Login to Remove)

 


#2 rigacci

rigacci

    Fiorentino


  • Members
  • 2,604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 AM

Posted 09 February 2009 - 04:14 PM

You didn't mention any mouse pad. I have seen optical mice go wacky because of the piece of paper they were used on.

That is about all I would be able to say.

Good luck.

DR

#3 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,762 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:02:12 AM

Posted 10 February 2009 - 02:08 AM

yeah make sure they wernt on any kind of reflective surface, ive even seen some mouse pads that make them go batty. if not my bet its the motherboard.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#4 Zllio

Zllio
  • Topic Starter

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Local time:04:12 AM

Posted 10 February 2009 - 02:30 AM

okay, thanks.
I'll try out some various surfaces. That could be the problem.
Zllio




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users