Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ASSERT FAILED


  • Please log in to reply
5 replies to this topic

#1 Hunter00

Hunter00

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:02 AM

Posted 08 February 2009 - 10:34 PM

I am getting a "assert failed" message everytime I start my computer. The message appears after my desktop is already up and visable. It does not seem to effect the function of my system at all. I am running Window XP Home Ed. service pack 3.

I do not know if this is something I need to worry about or just an annoyance? What is it and how would I fix it? Any ideas???
The exact message reads;

ASSERT FAILED\Projects\wtKernel\src\Win32\cm\Core\cmCodeModule.cpp:90m_CodeHandle! = NULL

Thanks

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:03:02 AM

Posted 08 February 2009 - 11:30 PM

I did some googling, didn't find much about your error.
Do you have Wild Tangent on your computer? That's the only thing I saw which
could be related to the message you receive.
Wild Tangent makes games that could have been preinstalled on your computer if
you have an off-the-shelf system. Or it could be on your system if you've installed it.
To find out, go to Add Remove programs to see if it's listed there.
Please post back to let me know if it's there or not.

Edited by Queen-Evie, 08 February 2009 - 11:37 PM.


#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:02 AM

Posted 09 February 2009 - 12:55 AM

The following is from Microsoft Discussion Groups Home.

After Googling around, this file seems to be connected to Wild Tangent
software. Wild Tangent makes a lot of little games that probably came
preinstalled on your computer. It usually has an updater (good to
disable that). Use the System Configuration Utility to see what is
starting with Windows and disable it - look for anything connected with
Wild Tangent.

Start>Run>msconfig [enter]

This brings up the System Configuration Utility. Look on the Startup tab
and find the probable culprit. Uncheck the box next to its name, Apply
and OK out. You don't need to restart immediately, but the next time
you do you'll get a dialog saying you've used the Utility. Just tick
the box that says in effect, "don't bother me about this again".

How to Troubleshoot By Using the Msconfig Utility in Windows XP -
http://support.microsoft.com/?id=310560

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 Hunter00

Hunter00
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:02 AM

Posted 09 February 2009 - 08:43 PM

I found the Wild Tangent programs that came preinstalled on my system. I removed/deleted them all, never played them anyway. This took care of the Assert failed message that was appearing. Problem solved! :flowers: :thumbsup: I also downloaded the Windows Defense programs as it looked helpful to solving problems in the future.

Thanks for all the help

#5 sierdlute

sierdlute

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 05 April 2009 - 03:05 PM

I am encountering the exact same issue (appearence of the ASSERT FAILED box), however I'm completely locked out of my desktop once it opens. It doesn't recognize any mouse clicks or key strokes, so I'm unable to remove the Wild Tangent program. When I hit CNTRL-ALT-DELETE the Task Manger pops up, but it doesn't recognize any mouse clicks. Also, I just downloaded IE 8, so I'm wondering if this is casuing the problem.

Any help is much appreciated! Again, every time I boot my machine I'm locked out of conducting any functions, so not sure how I can debug this. Maybe there is a way in the boot menu, or should I try re-installing XP?

Thanks,
Paul

#6 sierdlute

sierdlute

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 05 April 2009 - 03:32 PM

I finally was able to unlock my computer - then followed the instructions above using msconfig, and it solved the problem. Thanks dc3!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users