Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Operating System Error - Lenovo T61p


  • Please log in to reply
1 reply to this topic

#1 urquhart07

urquhart07

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:11 PM

Posted 08 February 2009 - 08:39 PM

Randomly one day when I decided to turn on my laptop I hit some problems.

Here's what happens when I turn it on:
- Normal windows xp logo, startup screen
- Then when we get to the login screen problems begin
- Lots of error messages: amtmon.exe - Application Error Message, collector.exe, miniscan.exe,
RegSrvc.exe - Application Error (The exception Privileged instruction, (0xc0000096) orrcured in the application at location 0x00432a05.)
- userinit.exe, TpKmpSVC.exe, rrpservice.exe, rcgui.exe, FNRB32. EXE, and more error messages.
- Then I select the user, enter my password and all I get is a CRAPload more error messages.
- WMI has encountered a problem and needs to close..., Userinit Logon Application has encountered a problem, and a few more
- Then I get hit with a "Microsoft Windows Operation System has encountered a problem and needs to close.."
- That final one does it and I'm left with looking at just my desktop background and nothing else. The odd Error message pops up continually and im stuck.
- Control-Alt-Delete and I click on Task Manager and.... encounters a problem and needs to close.

Any Ideas on a way of fixing this?

One other thing to note is that the one thing I Can run from the initial startup screen is Lenovo's "Rescue and Recovery 4"
From here my only option is backing up some of my files and Reinstalling the operating system.
I would really rather not do this...

BC AdBot (Login to Remove)

 


#2 jon0111387

jon0111387

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:11 PM

Posted 09 February 2009 - 02:41 AM

Have you tried booting into safe mode? This link might help

http://www.bleepingcomputer.com/forums/t/138692/xp-boot-fixes/

Edited by jon0111387, 09 February 2009 - 02:41 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users