Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE7 not recognized correctly


  • Please log in to reply
7 replies to this topic

#1 oneof4

oneof4

  • Malware Response Team
  • 3,779 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Collective
  • Local time:10:19 AM

Posted 08 February 2009 - 08:21 PM

I am attempting to run an online scan with F-Secure, but it gives me a message that it can only work with IE5 or later. :thumbsup:
I just updated this computer to IE7 from Microsoft Update, but I'm fairly sure it had IE5 or later even before that.

Best Regards,
oneof4.


BC AdBot (Login to Remove)

 


#2 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:10:19 AM

Posted 09 February 2009 - 07:48 AM

Did you empty the internet explorer browser cache? and try the f-secure online scanner again?
Other faqs about the f-secure online scanner http://support.f-secure.com/enu/home/ols.shtml

#3 oneof4

oneof4
  • Topic Starter

  • Malware Response Team
  • 3,779 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Collective
  • Local time:10:19 AM

Posted 09 February 2009 - 08:42 AM

Did you empty the internet explorer browser cache? and try the f-secure online scanner again?
Other faqs about the f-secure online scanner http://support.f-secure.com/enu/home/ols.shtml

No, I didn't, but I will try that.

Thank You!

Best Regards,
oneof4.


#4 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:10:19 AM

Posted 09 February 2009 - 10:05 AM

You're welcome :thumbsup:

#5 oneof4

oneof4
  • Topic Starter

  • Malware Response Team
  • 3,779 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Collective
  • Local time:10:19 AM

Posted 13 February 2009 - 11:02 AM

Well, I cleared Temporary Internet Files, History, etc., but no change. However, I went to Microsoft Update and found that there was a "Cumulative Update for IE7", once I downloaded and installed that, F-Secure loaded and ran perfectly. :thumbsup:

Best Regards,
oneof4.


#6 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:10:19 AM

Posted 13 February 2009 - 04:38 PM

good :thumbsup: - I'd recommend you keep not only internet explorer patched and updated but all windows software; either electing automatic updates or the option to download and you choose what you want to install - that way you are always informed of updates and can elect when to install them. You can Update Your PC automatically and here some additional information on How to Configure and use Automatic Updates in Windows XP

#7 oneof4

oneof4
  • Topic Starter

  • Malware Response Team
  • 3,779 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Collective
  • Local time:10:19 AM

Posted 13 February 2009 - 09:50 PM

Thanks tork :thumbsup:

Best Regards,
oneof4.


#8 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:10:19 AM

Posted 14 February 2009 - 07:11 AM

you're welcome!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users