Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio Driver locks up XP Home OS


  • Please log in to reply
No replies to this topic

#1 dbanker77

dbanker77

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Colorado Springs, CO
  • Local time:05:21 PM

Posted 08 February 2009 - 04:35 PM

Been having problems. I have a Dell Inspiron 8500 that locked up after installing SP3. After numerous safe mode boots and no luck, I decided to reinstall XP Home. This seemed to go OK, installed all drivers from the Dell CD and everything loaded except Multimedia Audio. It is a Sigmatel C Major Audio device. I ran the diagnostics on the supplied CD and it said everything was OK. Everytime I try to load the Audio Driver it says it needs stac97. I browse to where I downloaded most recent Sigmatel Audio drivers, find the file, and it immediately locks up. I have to power down and back up. I have tried numerous sources for the ac97.sys file it asks for to no avail. No help from other sites, they all say, "reinstall the driver".

Any ideas? Thanks a lot for the advice!!

Doug
Doug in Colorado

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users