Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rustock.E


  • Please log in to reply
3 replies to this topic

#1 Vaevictis

Vaevictis

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:18 PM

Posted 08 February 2009 - 03:23 PM

I can't get this one removed. Defender finds it daily, and says it has successfully removed it, but it comes back by next day. I get the same thing when I run a full scan Microsoft Maliciouos Software removal -- it finds it and says it is removed, but it comes back next day.

I've run Malwarebytes in normal and safe mode, it finds nothing. I've run CA, my standard anti-virus, in normal mode. Nothing.

Thank you for your time and expertise.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,805 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:08:18 PM

Posted 08 February 2009 - 10:40 PM

As there are no logs posted, I am moving this from the HiJack This forum to the Am I Infected forum.

Please tell us what your operating system is: Windows XP, Vista, etc.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 Vaevictis

Vaevictis
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:18 PM

Posted 09 February 2009 - 11:55 AM

I'm on Windows XP.

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:18 PM

Posted 02 March 2009 - 03:59 PM

I'm am very sorry that your post got overlooked
If you still need assistance

----------------------------

Please update mbam and select FULL Scan
Run the scan, Remove selected and reboot
Post the log for review
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users