Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DEAD PC?


  • Please log in to reply
5 replies to this topic

#1 photocatcher

photocatcher

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Hallam PA
  • Local time:11:26 AM

Posted 07 February 2009 - 09:13 PM

Here are the facts. On Wednesday my PC was working correctly and then the next day I turned it on and I just got a black screen. I have no mouse, no splash screen saying ACER. I canít get into safe mode. The indicator lights do NOT light up. I have tried putting in a Ubuntu Live CD to see if that works but it does not. The lights on the keyboard do not light up.

What does work is I can open and close both of my optical drive trays. I can hear the hard drive starting to spin. At the bottom of my case the ACER logo lights up. Both of the fans spin.

Has this happened to anyone here? If so any insight to my problem will be appreciated.


Thanks in advance.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,114 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:26 AM

Posted 07 February 2009 - 09:16 PM

When you see the black screen...is the cursor flashing/blinking in the upper left corner?

Do you have a MS XP CD?

Can you get into safe mode?

Can you get into the BIOS?

Louis

#3 photocatcher

photocatcher
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Hallam PA
  • Local time:11:26 AM

Posted 07 February 2009 - 09:24 PM

Hi Louis. About the cursor there is nothing flashing. I do have the restore disks but no CDís are recognized. No I can not get into safe mode or the BIOS.

Any suggestions?

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,114 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:26 AM

Posted 08 February 2009 - 11:21 AM

OK.

If this is a desktop...let's try to reset the CMOS to default (since it doesn't seem we can do anything else).

System model?

For reference purposes: How to Reset Your BIOS - wikiHow - http://www.wikihow.com/Reset-Your-BIOS

Both the jumper method and the remove-battery method accomplish the desired result.

Louis

#5 photocatcher

photocatcher
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Hallam PA
  • Local time:11:26 AM

Posted 08 February 2009 - 05:05 PM

Thanks for the tip on resetting the CMOS. But right now I am coming down with a nasty cold and my head feels like it going to explode. So it might take me a few days to get around to resetting the CMOS because I want to do that with a clear head.

It is a Acer Aspire ASE360-UA381M, 3800+AMD Athlon 64 Processor.

Thanks again.

Lenny

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,114 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:26 AM

Posted 08 February 2009 - 05:11 PM

We'll be around when you feel better :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users