Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista Crash


  • Please log in to reply
No replies to this topic

#1 Flanz

Flanz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 07 February 2009 - 01:44 PM

I'm pretty much going through this guide here to fix my 64bit vista crash
http://www.pcstats.com/articleview.cfm?art...2264&page=5
I switched to my older hdd with 32bit xp and got the same problems and I ran memtest86+ overnight with no problems.
I downloaded Windows Vista Recovery Environment and burned one copy with ImgBurn and another with ISO Recorder V3 and both of them bring up the "Windows is loading files..." screen and after the load bar finishes it takes me straight to Windows Boot Manager.
Anyone have any ideas on how I can get WinRE running?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users