Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

userinit.exenot starting


  • Please log in to reply
3 replies to this topic

#1 Arkahm

Arkahm

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 07 February 2009 - 11:28 AM

I am currently experiencing a problem with my son's computer that at startup it goes through the bios but when windows tries to start it gives me a pop up for log in instead of the normal user selection. Then an error that says "userinit.exe has encountered a problem and has to close" pops up after I put in the log in info. After I click the send problem to Microsoft, I get the background but no start menu and another pop up comes up that says "DrWatson postmortem debugger has encountered a problem and has to close." After I send this error to MS the error cycle starts again with no way to access windows. I have tried to reload the OS from the WINDOWS XP HOME disk and it will not access the disk even. When it asks me to press any key to boot from CD it acts like it doesn't see the keystroke. Any help with this?

Edited by Arkahm, 07 February 2009 - 11:44 AM.


BC AdBot (Login to Remove)

 


#2 elitewarrior

elitewarrior

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:32 AM

Posted 07 February 2009 - 11:48 AM

Instead of letting it ask you to boot from cd, force the computer to boot from cd automatically. There are 2 ways of doing this without going into XP (or thats the only 2 ways i know anyway)

1) Try this first. When restarting your computer you will get few options at the bottom (such as Press F2 to go into bios) There might be an option that will be will ask you a button to change boot settings or say boot from. Press that key. If that option isnt here fear not. Go to option 2.

2) One of the messages at the bottom during the start will have the word BIOS in it. Go into your bios and then go to boot settings. Change it so that the computer will boot from cd first. After that save and exit.

Hope This Helps.

#3 Arkahm

Arkahm
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 07 February 2009 - 12:04 PM

I had no option 1 so I went into my Bios and set my CD as primary boot device and the HD as secondary (disabled the other 2). It still asks me to press a key to boot from CD. (and it still will not)

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,472 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:32 AM

Posted 07 February 2009 - 12:16 PM

Do you have only the one optical drive, there isn't any chance that you have disabled the wrong one?

Is you hdd making any unusual noises, like clicking noises?

Have you tried tapping F8 when the computer first begins to start up to enter Safe Mode?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users