Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System process question


  • Please log in to reply
1 reply to this topic

#1 imbrusx

imbrusx

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 07 February 2009 - 04:01 AM

okay so for some strange reason when i'm not really running anything my system likes to chill around 20% cpu usage

http://img6.imageshack.us/img6/4342/systemyu3.jpg

can anyone figure out from this why it's like that?

Any further information needed?

i want it back down to 00

thanks :thumbsup:

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,279 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:02 AM

Posted 07 February 2009 - 04:17 AM

Have you looked in the Task Manager to see what processes are running?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users