Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help connecting TV to PC with Radeon 7500 Video Card


  • Please log in to reply
10 replies to this topic

#1 Mikgerdan1991

Mikgerdan1991

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:12 PM

Posted 06 February 2009 - 10:30 PM

Hi, this is my first post! :thumbsup:

I am just completely stuck. I have no idea how to connect these things, apparently. I have the Radeon 7500 video card (http://www.tomshardware.com/reviews/ati-radeon-7500,415.html), and I'd like to output my computer display onto my non-HDTV. I have this 8 pin to RCA plug thing I bought on ebay, and the software, and it just won't detect the TV! Am I using the wrong plug? Or wrong software?

Thanks to anyone who has any ideas. :flowers:

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:08:12 PM

Posted 06 February 2009 - 11:11 PM

Welcome to BC!
Does the TV have an s-video input?
http://techpubs.sgi.com/library/dynaweb_do...res/s.video.gif

Does the "8 pin to RCA plug thing" look like this?
http://www.amazon.com/StarTech-com-S-Video...s/dp/B0009EXWQQ

If you have the correct Radeon drivers installed you should not need any other software.

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#3 Mikgerdan1991

Mikgerdan1991
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:12 PM

Posted 07 February 2009 - 12:15 AM

Nope, the 8 pin thing is this.

And no, my TV doesn't have an S-Video. It doesn't even have RCA's. I have it through the RCA's on my DVR (which also has S-Video, by the way). Is that where I went wrong? Can you maybe not connect it with the DVR? I'm sure I have the channel and input on right.

Thanks for the quick answer. :thumbsup:

#4 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:08:12 PM

Posted 08 February 2009 - 12:26 AM

Check the s-video port on the DVR and determine if it is input or output.
My guess it is an output. While you are there see if the DVR has a AUX
video input. If so then you should be able to plug your adapter into the
s-video port on your video card and feed it to the DVR.

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#5 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:12 PM

Posted 08 February 2009 - 09:41 AM

Those little 8 pin to S video adapters don't always work.
Sometimes you have to try a few to find one that does.

Assuming yours works here is how to get a display on the TV.
Turn the computer off
Turn the TV on & put it on Auxiliary
Start the computer
When it is to the desktop right click anywhere there isn't an icon
On the menu click Properties
When the box appears click on the Settings tab
You should have 2 monitors shown
Click on #2
Put a checkmark in the little box by Extend my desktop to this monitor & click Apply
If you want it as the only monitor put a checkmark in the box by Use3 as primary monitor
click apply'
click on the #1 monitor & take the checkmarks out of the little boxes.

BTW, TV's are great for watching movies off of the computer but make horrible monitors otherwise.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#6 Mikgerdan1991

Mikgerdan1991
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:12 PM

Posted 08 February 2009 - 07:30 PM

Well if it's as easy as what fairjoeblue said, I guess something isn't working. Because I've tried that hundreds of times... You mean the computer's display should go right onto the TV once I go to the #2 monitor? Also, I have a different graphics adapter (Intel 82865G) on the computer, which I think is #1... so I actually have 3 monitors there. So the third one then should be enabled when I have the 8 pin adapter thing in, when connected to the AUX on the TV?

#7 Mikgerdan1991

Mikgerdan1991
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:12 PM

Posted 13 February 2009 - 04:29 PM

Is there anyone else that could help me? I've tried again and again and I still can't get it to work... :thumbsup:

#8 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:12 PM

Posted 13 February 2009 - 05:17 PM

Well if it's as easy as what fairjoeblue said, I guess something isn't working. Because I've tried that hundreds of times... You mean the computer's display should go right onto the TV once I go to the #2 monitor? Also, I have a different graphics adapter (Intel 82865G) on the computer, which I think is #1... so I actually have 3 monitors there. So the third one then should be enabled when I have the 8 pin adapter thing in, when connected to the AUX on the TV?


I will assume you actually have 1 monitor & want to add the TV.

First, The Intel 82865G video adapter should be for onboard video.

You need to go in to the BIOS setup & see if you can disable it.
It should be listed in the Advaced section as either Onboard video or onboard graphics.
While your in there look for an option as to what video to use first.
Set it for AGP.
Save & exit.

When Windows is fully started go to the Control Panel & double click the System icon
Click on the Hardware tab
Open the Device Manager
Expand the Display Adapter catagory
If the Intel video adapter is seill listed right click on it
On the menu click Disable
Disable it.
[Unless you have a motherboard for SLI or Crossfire you can only use either the onboard or video card.
You can't use both at the same time & the computer will default to whichever the monitor is hooked to]

Turn the computer off & make sure the monitor is hooked to the video card, NOT the onboard.
Make sure the TV is hooked to it also
Turn the TV on & set it on Auxiliary
Start the computer
Follow my previos instructions to get a display on the TV.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#9 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:08:12 PM

Posted 13 February 2009 - 07:34 PM

OK, let's get on the same page.
Does the TV have AUX input?
Is it a yellow RCA connection?

Is your PC a desktop or laptop?

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#10 Mikgerdan1991

Mikgerdan1991
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:12 PM

Posted 15 February 2009 - 12:58 PM

In answer to raw, I'm connecting the TV indirectly through my DVR, which does have RCA's, yes. And it's a desktop.

And fairjoeblue...it didn't work. :thumbsup:

I set the BIOS to auto, which is the 7500 card (it's PCI), disabled the onboard, and no luck.

When I click on properties to "extend my desktop," I do so, the scren turns black for a second, and when it comes back, the check box is unchecked, as if it didn't pick up the signal.

Am I doing something else wrong? Or is it just that adapter that possibly doesn't work?

Edited by Mikgerdan1991, 15 February 2009 - 12:59 PM.


#11 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:08:12 PM

Posted 16 February 2009 - 10:29 PM

Let's see if I got it. The TV only has one input. A coaxial
connector to which the DVR is connected?
The DVR has AUX input. (yellow RCA)
You have the adapter plugged into the video card and a cable
from there to the DVR? Switching the DVR to AUX the TV screen goes blank?
Desktop properties won't "extend" to the TV?
From my reading it seems that your adapter might be: Composite->S-video
which is opposite of what you need. Or the DVR isn't passing the signal.

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users