Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Reboot on Windows XP installation


  • Please log in to reply
2 replies to this topic

#1 hot dog

hot dog

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:21 PM

Posted 06 February 2009 - 05:11 AM

The computer is an eMachines Model W2247.

AMD Athlon XP Processor
480 MB RAM
Windows XP Operating System


This computer was given to me along with the installation disks to reinstall the OS.

When I got the computer it must have had at least 3-4 years of dust built up inside of it. I took the computer apart and blew all the dust off of it including the dust built up in the heat sink of the processor.
I put the computer back together and reinstalled the OS using the installation disks. When the installation was complete it said to remove the disks and "press any key" to reboot the computer. I did that and the computer will not boot. What I mean is, after the POST finishes, the screen turns dark and nothing shows up.

On the other hand, I AM able to enter the CMOS set up AND the screen with SAFE MODE and "Last known good configuration" options. However, I am not able to boot into safe mode. If I select Safe Mode it looks like the files are loading but the GUI never actually loads, it just freezes on the screen with the loading files.


If I select "Last Known Good Configuration" it says,

"Windows could not start because the following file is missing: \Windows\system32\config\SYSTEM...
You can attempt to repair this file by starting the Windows Setup using the original Setup CD-ROM. Select 'r' at the first screen to start the repair."

I have tried that by typing the "r" at the "first screen" but frankly, I have no idea what they mean by that. I have tried typing "r" at every screen available after inserting the installation disk and I can't get it to repair anything, all it does is give me an option to either install Windows OR enter into a command prompt mode...

I've turned this computer inside-out looking for the problem....I tried two other hard drives that I know are good, but I get the same problem... I tried using different CD drives to do the installation. I pretty sure the cables on the motherboard are in place...I even tried using a different power supply for the installation, to be sure the motherboard got the necessary power during the installation. One thing I know for sure is that the hard drive in the computer is not the original one. One last note: before I reinstalled the first time, the hard drive did have a working copy of Windows XP on it and it would boot just fine. I also put in a hard drive with a copy of Windows 98 on it and it would also boot alright

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:08:21 PM

Posted 06 February 2009 - 08:15 AM

eMachines requires the correct disks to reinstall. Are you sure you have the correct disks? The exact ones that correspond to your model computer.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 hot dog

hot dog
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:21 PM

Posted 06 February 2009 - 04:33 PM

I checked the CDs and they indicate that they are for an eMachines Model: 2247, the same model as indicated on front of the computer.

The current Hard Drive in the computer is not the original one.......Does that make a difference?

Edited by hot dog, 06 February 2009 - 04:47 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users