Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Downloader.MisleadApp? Vundo? Both?


  • Please log in to reply
1 reply to this topic

#1 Trance the MC

Trance the MC

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:15 PM

Posted 05 February 2009 - 05:45 PM

My computer problem has gone from annoying to detrimental.
My nephew is a gamer and I believe he was trying to use some kind of keygen.
I have no logs to post because at this time I am unable to properly log into my computer.
Initially I received the popup near my taskbar saying: Warning! Security Report Message: Your computer is infected! It is recommended to start spyware cleaner tool.
My Desktop image was a huge warning and my browser would constantly show words and pages telling me to clean my PC and directing me to a website to purchase software.
I looked it up and it appeared to be the Downloader.MisleadApp. I attempted to clean it, but I was unable to use or update my Webroot Spy Sweeper. I received various errors which I believe came from the virus.
I tried various methods to clean my system and eventually used a portable version of AVG and concentrated on my windows/system32 folder (especially the confog folder) because this is where it appeared the virus was.
Now, when I begin my Windows XP I am presented with nothing but my desktop image. No icons, no taskbar, no start button. nothing.
Ctrl-Alt-Delete gives me the error: Task Manager has been disabled by your administrator.
I am also unable to login as an administrator, getting a message like: Unable to Log You on Because of an Account Restriction.
Trying safe mode hasn't fully worked as I am not able to delete certain files, or my system gives me a warning and then shuts down after 60 seconds.
I'm sure I have left out some things here and there, but I hope you are able to help. I am somewhat computer savvy, so I can follow the instructions fairly well.
Thank you in advance for any help you can provide.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:15 PM

Posted 06 February 2009 - 04:57 PM

Trying safe mode hasn't fully worked as I am not able to delete certain files, or my system gives me a warning and then shuts down after 60 seconds.


What certain files are you referring to? Can you access and remain in Safemode w/networking? Even if you can only access safemode, we have tools that you can burn or download to a thumb drive
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users