Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE v6 Hyperlinks not Working


  • Please log in to reply
2 replies to this topic

#1 Hal06

Hal06

  • Members
  • 927 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York, New York, USA
  • Local time:02:26 PM

Posted 05 February 2009 - 11:49 AM

At work I use Internet Explorer version 6. Normally, if I receive a hyperlink in an email, for example, I click on it and the linked page opens. However, in my work IE when I click a hyperlink IE opens to its homepage. Others at work do not have this problem. When they clink a hyperlink the linked page opens. Is there some sort of box I need to tick in the options menu?

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:02:26 PM

Posted 06 February 2009 - 01:12 AM

One thing to try:

For Windows XP

At the top of this page TOOLS/Internet Options.
Advanced tab.

Close all open windows.
At the bottom, click the Reset button under Reset Internet Explorer settings. A confirmation box will open, click OK.
Click OK in the main advanced tab window.

This will reset the homepage to MSN, which can be easily changed back to whatever page you prefer to use.
Open IE.
Try to open a link from IE and Outlook Express.

I did some research, the process is the same for Vista.

Edited by Queen-Evie, 06 February 2009 - 01:20 AM.


#3 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:02:26 PM

Posted 06 February 2009 - 08:28 AM

You may also try right clicking the hyperlink and selecting "save shortcut".
Paste the url into the address bar then hit your enter key.
If it goes to the linked site, re-register the 7 dll's described in this MS article.

Edited by HitSquad, 06 February 2009 - 08:28 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users