Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Ran Malwarebytes, now no pictures in Internet Explorer

  • Please log in to reply
1 reply to this topic

#1 Eric RBA

Eric RBA

  • Members
  • 252 posts
  • Gender:Male
  • Location:State College, PA
  • Local time:01:55 PM

Posted 05 February 2009 - 11:33 AM

Sorry that this is a repeat, I posted this in the wrong forum a moment ago. I have not received help as of yet.

A customer that I had to clean up yesterday called back today to complain that her web browsing now doesn't show any pictures on websites. She got the notorious Antivirus 2009 pop-up telling her that her system is infected when in reality it isn't. There was some potentially harmful stuff in her system, but it was all removed, or so I hope. Malwarebytes confirmed that it is. I have not gone over to visit her yet today to see the problem because I want to know what the issue is first. I did nothing to change any settings in her browser (IE 6.0) so I'm not sure why pictures would not be loading. She's well known for going places on the web getting crap on her computer that she shouldn't and isn't supposed to.

Could the MBAM scan have caused this? She's on our network, running XP Pro. She is no longer a local admin as far as I know, so she can't execute and install anything any more.

BC AdBot (Login to Remove)


#2 quietman7


    Bleepin' Janitor

  • Global Moderator
  • 51,739 posts
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:55 PM

Posted 05 February 2009 - 12:13 PM

The Show Pictures check box may not be selected. Launch Internet Explorer and select Tools > Internet Options > Advanced tab > Multimedia and put a check mark next to Show Pictures. If you have the Toggle Images.exe Web accessory installed, click the Toggle Images.exe link on the Links toolbar to turn on images.

Pictures Are Not Displayed on Web Sites in Internet Explorer
A red X is displayed instead of a picture on some Web pages in Internet Explorer
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users