Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Don't have permission to acces file with a green name


  • Please log in to reply
1 reply to this topic

#1 JohnSabre

JohnSabre

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:55 AM

Posted 05 February 2009 - 09:20 AM

Hello world. I have an important problem. I can't open, use or even preview files that the name of those files are colored in green. (like this)

First, I would serve a chronology:

- Before I reformatted my computer to windows Vista Starter SP1, I am using Windows XP Pro SP3.
- Back when my Operating System is Windows XP Pro SP3, my hard drive is partitioned into two (C:/ and D:/).
- I put some files (pictures, documents, apps) on one of the drives (D:/).

- I tweaked the folder of the files' properties(security tab) and applied some changes in its security/sharing etc. It made a process like "applying the setting" which after that,
- The name of the files and folders/subfolders turned into green!(like this)

- I did this because there are multiple users on my computer(cousins) and I don't want them to mess up with my files.
- I didn't see anything wrong in doing that I supposed, so I just left those files to stay that way (like this)

---- this part is the problem part ----

- I finally decided to upgrade to Windows Vista Starter SP1 operating system. I installed it in the C:/ partition of my hard drive.
- The files in the other partition (D:/) stayed there untouched.
- I tried to insert a picture in a document, that "picture" would be a file that I am talking about a while ago, the file in drive (D:/) which its name is like this
- Unfortunately, it said something like: "WORD CAN'T OPEN FILE: FILE PERMISSIONS NOT ALLOWED"
- I was astonished! For I also tried to open all those important files, pictures, documents, and it said the same thing!!! Cannot open because of "file access permissions"! or "You do not have permissions to open this file". I can't even attach the file and upload it!

And that is my problem. I googled about it but results only showed "file corrupt repairs" and specific file problems, not general topics like file security settings whatever... I tried to key in different keywords/tags but all of them are misleading.

Thank you! I hope people that have same problems with me would also be helped. :thumbsup:

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:55 PM

Posted 05 February 2009 - 10:08 AM

Worth a look: http://answers.yahoo.com/question/index?qi...15225003AAtgHGE

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users