Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to access a particular website


  • Please log in to reply
9 replies to this topic

#1 Magpie

Magpie

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:29 AM

Posted 05 February 2009 - 04:33 AM

Hi,


I am using internet explorer 7 & mozilla firefox 1.9 for web browsing. The problem is that i am unable to access the website "www.ntpcjobs.net". This site is accesible from all other systems i tried at my friend's place, office etc. All other websites are accesible from my system.

I even tried installing IE 6 which my friend was using but to no avail. Please help as i need to access that site for registration for an exam. Its a long procedure, so need to access it at home only!!!


Thanx in advance

BC AdBot (Login to Remove)

 


#2 SLIX

SLIX

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall UK.
  • Local time:02:29 PM

Posted 05 February 2009 - 05:01 AM

Hi Magpie

When you say you are unable to access the site what do you mean exactly.
Can you get to the site but are unable to log in or is the site unreachable.
Can you provide at bit more information such as what happens when you try to access the site, error/browser messages etc.
Steve

#3 Magpie

Magpie
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:29 AM

Posted 05 February 2009 - 08:58 AM

When trying with mozilla it says


Address not found
Firefox cannot find server at www.ntpcjobs.net




When trying with internet explorer it says

Oops!This link appears to be broken
DNS error - cannot find server


#4 InterestinglyAverage

InterestinglyAverage

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:09:29 AM

Posted 05 February 2009 - 09:47 AM

If you go to the command line and ping "www.ntpcjobs.net" does it resolve to an IP address? If so, what address does it resolve to? Also, are the pings successful?
The only way to learn anything is to question everything.

#5 Magpie

Magpie
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:29 AM

Posted 05 February 2009 - 10:35 AM

I am getting

Ping request could not find host www.ntpcjobs.net. Please check the name and try again

#6 InterestinglyAverage

InterestinglyAverage

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:09:29 AM

Posted 05 February 2009 - 10:52 AM

Ok. Try accessing the site's DNS entry using the nslookup utility. Go to the command line and type "nslookup". This will give you a new command prompt. Enter "www.ntpcjobs.net" and post what the results are.

Then, follow the instructions here: https://www.opendns.com/homenetwork/start/ to use Open DNS temporarily. See if you can access the site through that service.

If you can, the problem is with your DNS service. The results of nslookup may help pinpoint the issue. If you still can't get in, however, you may be getting blocked by the server (unlikely but possible).
The only way to learn anything is to question everything.

#7 Magpie

Magpie
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:29 AM

Posted 05 February 2009 - 11:01 AM

The nslookup results are


server: ns2.mtnl.net.in
address:203.94.243.70
***ns2.mtnl.net.in can't find www.ntpcjobs.net: server failed


#8 SLIX

SLIX

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall UK.
  • Local time:02:29 PM

Posted 05 February 2009 - 01:53 PM

Hi Magpie

The IP address where your site is hosted is 174.133.165.82
Open up the command prompt and type "Ping 174.133.165.82" and see if you get a reply.
Steve

#9 Magpie

Magpie
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:29 AM

Posted 25 February 2009 - 12:17 AM

Yes.. I do get a reply when i ping it!!!

#10 SLIX

SLIX

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall UK.
  • Local time:02:29 PM

Posted 27 February 2009 - 06:36 AM

Hi

If you can ping the site then there must be a DNS problem.
I suggest you take up the matter with your ISP.
Steve




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users