Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 6 and 7 not display pages


  • Please log in to reply
No replies to this topic

#1 king-daddy

king-daddy

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:18 AM

Posted 04 February 2009 - 10:10 AM

XP Pro, SP3:
Internet Explorer will not display any web pages, or do Windows Updates.

Firefox works. It is NOT a proxy setting, not what is obvious anyway.

I spent two days cleaning MAlware off machine. Also used SFC /SCANNOW.

Was using ie6, but due to it not displaying web pages, I downloaded ie7 with firefox, and installed ie7.

Still have the same problem. It does act like a proxy problem. Malware reisidual affect?

ie7 DOES display local files okay.

Is there a registry setting that could have been tampered with?
Other computers in house work fine.

Carl

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users