Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Safe mode and problem deleting a folder


  • Please log in to reply
3 replies to this topic

#1 KickAzzDude

KickAzzDude

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:02:32 PM

Posted 03 February 2009 - 05:43 PM

Hi, I recently got infected with some virus/trojans and I think I got it out since bitdefender no longer finds anything. The problem is that now I cannot get into safe mode. It starts to list all the drivers but then it restarts my computer. Also during the virus infection I tried installing avast antivirus and apparently it wasnt successfull because it doesnt open, but it still shows up in my processes invisible with an alternative task manager. Ive tried so many different ways of trying to delete the folder but nothing works, it says Access denied or Write protected. I tried using a program called "unlocker" but that didnt work either. Any help would be greatly appreciated cuz it is really annoying me.

PS. I had posted this on the "Am I infected? What do I do?" section of the forums and the guy helping me told me he thinks its no longer virus related and I should try this section.

Link to topic was http://www.bleepingcomputer.com/forums/t/199392/safe-mode-and-problem-deleting-a-folder/

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:32 PM

Posted 03 February 2009 - 06:08 PM

<<...shows up in my processes invisible with an alternative task manager..>>

Can you explain this further? I find it hard to believe that a process is running...and is not reflected in Task Manager.

Re the safe mode thing, worth a look: http://blog.didierstevens.com/2007/02/19/r...ith-a-reg-file/

Louis

Edited by hamluis, 04 February 2009 - 07:47 AM.


#3 KickAzzDude

KickAzzDude
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:02:32 PM

Posted 03 February 2009 - 11:29 PM

Yeah, when I had the virus it wouldn't let me open task manager, so i googled alternative task manager and ended up getting a temporary one. Unfortunately i already uninstalled and I don't remember the name of it, but it would show a few processes grayed out and one of them was the avast antivirus exe file. When I would remove it, it would be back there when I'd refresh the processes.

Oh btw that link to fix safemode did it! Thank you. I was finally able to go into safe mode and from there I took care of that undeletable folder (avast) that was getting me frustrated. :thumbsup:

Thanks again.

Edited by KickAzzDude, 03 February 2009 - 11:51 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:32 PM

Posted 04 February 2009 - 07:48 AM

Glad you solved it, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users