Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cany see HDD


  • Please log in to reply
4 replies to this topic

#1 technophobe

technophobe

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:10 AM

Posted 03 February 2009 - 03:21 PM

Hi Guys.
I running windows XP pro.
Hope you can help me here.
My sons computer went belly up yesterday (very old system not worth repairing) So I removed the HDD that he was using as a slave that he just stored music, movies and a few files on.
I added it to the IDE cable of my computer so I now have two drives on the one IDE, but I'm unable to see it in "my computer" as a drive.
It is recognized in the BIOS. along with my main Hard drive.
If I touch it while I boot up I can hear and feel it working but just cant access it.

Any ideas ?

Thanks.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,758 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:40 AM

Posted 03 February 2009 - 03:38 PM

Of course :thumbsup:. Ideas we have, a solution...maybe.

Try going into Disk Management (Start/Run...type diskmgmt.msc and hit Enter.

Do you see the new drive listed in the lower portion of the screen?

If so, tell us what data is reported in that section of the screen for that drive.

If so...try giving it a drive letter like W, rather than whatever appears to be assigned. If that drive has a permanent letter assigned that is already in use by another drive/partition on the system...it cannot appear in My Computer/Explorer until the drive letter is changed.

Although I don't think this applies...an unformatted drive will also appear properly in the BIOS but cannot be recognized by My Computer/Explorer...until it is formatted FAT or NTFS.

There is still another possibility...the jumper setting on the drive needs to be changed to match the connection that you have made on the new system. If attached to the end connector of the IDE cable, set it to Master or CS...if attached to "middle" connector, set it to Slave or CS.

The waffling about jumper settings...comes about because both drives must use the same set of settings. If one drive on the cable uses CS (the default setting on new purchased drives), then the other drive must use CS also. If one drive uses Master/Slave, then so must the other drive...with the Slave setting applying only to the drive connected to the "middle" connector.

Those are my best guesses for now.

Louis

#3 technophobe

technophobe
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:10 AM

Posted 03 February 2009 - 05:23 PM

Hi, Thanks for the quick reply Louis.

No, the drive didnt show up in Disk management, all that was there was my C: drive 0 , D: CD ROM 0 and E: CD ROM 1.

Thge drive I want as a slave is at the end of the IDE cable and Jumper pins have nothing on them, which acording to the diagram on the drive case means it is set as slave.

I'm a bit lost, how about you.

Thanks.

#4 technophobe

technophobe
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:10 AM

Posted 03 February 2009 - 05:57 PM

Hi mate, forget my last message, I obviously didnt read your last one proplerly.

I put the little black thing (thats a technical term) onto the jumpers and set my slave drive to "cable select" and hey presto I have my sons drive showing up in "my computer" with all his files on it. he will think I'm very clever :flowers:

I cant thank you enough, some very clued up people on this forum, one of the best Ive been on and Ive been on quite a few.

Anyway thanks again, you're a star.

Take care :thumbsup:

Edited by technophobe, 03 February 2009 - 05:58 PM.


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,758 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:40 AM

Posted 03 February 2009 - 06:15 PM

:thumbsup:, you had me worried briefly...glad you solved it, happy computing :flowers:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users