Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Windows Automatic Updates


  • Please log in to reply
No replies to this topic

#1 sunflower82

sunflower82

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:04 AM

Posted 03 February 2009 - 03:10 PM

A few days ago, my computer was fine and then all of a sudden I got a security alert bubble in my tray saying that windows update was turned off. When I click on it and then click on "Turn on Automatic Updates" I get a security center pop up that says "We're sorry. The Security Center could not change your Automatic Updates settings. To try changing these settings yourself, go to System in Control Panel. On the Automatic Updates tab, select Automatic (recommended), and then click OK." When I try doing that and click on the Automatic Updates tab, it already has the button selected on Automatic showing that it's already on. I've tried turning it off and then back on and still nothing. I've also tried using numerous spyware/adaware/malware/trojan removal tools, scanning with my antivirus and all is coming up clean. It is driving me nuts. I am getting no popups or weird error messages. The only thing other than automatic updates that I've found hasn't been working has been when I plug in my zune to my usb, it doesn't detect it but it does detect other usb devices. So I'm not sure if whatever it was that has affected my automatic updates has affected some files that coordinates to my zune. Other than that, everything else on my pc is working fine. Does anyone have any idea what could be affecting my automatic updates? I'm running XP Pro SP3.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users