Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

(IE problem?) + windows update redirects to google


  • Please log in to reply
1 reply to this topic

#1 nine-crimes

nine-crimes

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:09 PM

Posted 03 February 2009 - 12:16 PM

Hi guys!
i hope the topic works, its as good as a description i can get.
Here's the thing:

For a couple of days, i noticed my IE hasn't been working properly (not opening with i click on a link from msn messenger- firefox is my default)
So i had thought that it was my IE7 that was the problem so i uninstalled it. It restarted and along came the problems.
In another matter, i also uninstalled spybot S&D as it was having the same problem with IE7 ( not starting up with i click)

And so i thought that my uninstallation of IE7 had screwed up my computer: i couldn't sign to msn (tried the troubleshoot + repair, no good) , couldn't ping google.com from the command prompt (although websurfing in general works fine!) and couldn't redownload IE7/IE8 at all. I tried getting a friend to download the installer for me.. the validation from microsoft couldn't run! i couldn't download it as well.

So i really thought that it was all because of IE7.. so i thought of fixing IE6.. i tried reinstalling IE6.. still didn't solve all the issues. Then i tried to update IE6 from the Tools -> Windows update. That's when i realized that i was being redirected to google.com. After that i googled and found this link http://www.bleepingcomputer.com/forums/t/194759/windows-update-redirects-to-google/ which sounded exactly like my situation, which made me realize that this could be a virus/malware.

Alas, that's my story, i tried to be as detailed as i could.
Please guys.. help me! please...


Many thanks in advance. :thumbsup:

BC AdBot (Login to Remove)

 


#2 nine-crimes

nine-crimes
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:09 PM

Posted 03 February 2009 - 01:51 PM

hey.. update: msn works.
but internet explorer still can't connect with msn.livespaces from the links.
Other website works apart from links from msn.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users