Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A bleeping infection?


  • Please log in to reply
No replies to this topic

#1 graemeian

graemeian

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 03 February 2009 - 08:36 AM

I have a PC with XP Pro SP2. In the Startup System Configuration Utility, I always get NyCpl and sometimes dumprep. I ran ATF cleaner and then ran Malwarebytes. There were some items found. I cannot connect to the internet with this PC. I was wireless and I changed to RJ45 connectors. I removed my router and connected directly to the cable modem. I get "acquiring network address", but no connection. I plugged a working PC to the cable modem and ran IPconfig and copied all of the URLs. I then tried the static URL method with no success. I disabled the network card and restarted the PC. I am back to dynamic mode. When I go to command prompt and type ipconfig, I get 0.0.0.0 on the two adresses. Does anyone have any suggestions?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users