Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VGA MODE NOT SUPPORT?


  • Please log in to reply
1 reply to this topic

#1 s1bz3r0

s1bz3r0

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:01 AM

Posted 03 February 2009 - 07:32 AM

"VGA MODE NOT SUPPORT H:75. OKHz V:74.9Hz"
This appeared on my brothers monitor,
When i changed the resolution/Graphics on
a game. This only happens when i enter the game,
Everything else seems to be running smoothly.
Was going to F8 safe mode and change the settings,
Which i think is the right thing to do??
But from previous problems,
Every time the computer starts up.
We have to choose out of XP home edition or XP pro.
So i didnt want to fiddle with them options.
Not being completely computer litterate,
I need some help please... :thumbsup:

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,236 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:01 AM

Posted 03 February 2009 - 12:07 PM

From http://www.proview.co.uk/support/qanda.htm

"Why does' the message "VGA mode not supported" appear?

The VGA mode not support message appears because your computer is running at a refresh rate that is much too high for this monitor.

To cure you will need to select a safe mode when starting your PC, to do this follow these instructions below..

You need to start the computer in safe mode by repeatedly pressing the F8 (On some computers this may be F5) key immediately upon turning on the PC.

If you are using Windows 98 / Windows ME select "safe mode" from the start-up list and Windows will start (it may look abnormal – Do not worry….)

When the PC has finished loading and has stablised - Right click on the desktop and Select properties. Then click on the Settings tab. Click on apply and the machine will prompt to restart.

When the PC has restarted and again settled - Right click on the desktop and Select properties. Once again click on the settings tab. Click on Advanced button and then on the Adapter tab.
Change the refresh rate to 70 or 75Hz and then apply . Go back to the Display properties page and adjust the colours to the highest value allowed and the resolution / screen area to 800 x 600 or 1024 x 768 and apply.

You can only select resolution 1280 x1024 on 17/18/19” monitors.

On Windows XP / 2000

You need to start the computer in VGA ENABLED MODE by repeatedly pressing the F8 (On some computers this may be F5) key immediately upon turning on the PC. Select from the list ENABLE VGA MODE and Windows will then continue to start. (it may look abnormal – Do not worry….)

When the PC has finished loading - Right click on the desktop and Select properties and then the Settings tab.
Click on advanced and then on the monitor tab.
Change the refresh rate to 70 or 75Hz and apply - Then go back to the Display properties page and adjust the colours to the highest value allowed and the resolution / screen area to 800 x 600 or 1024 x 768 and apply.

You can only select resolution 1280 x1024 on 17/18/19” monitors.

This should cure the problems you are having..."


Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users