Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Crashes and hang ups


  • Please log in to reply
No replies to this topic

#1 Shulam

Shulam

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:15 PM

Posted 03 February 2009 - 05:52 AM

Hi!

My problems started when I for the first time installed Norman Anti-Virus software. There were problems with the installation and the whole program installation resulted in my computer crashing after being in Windows without safe-mode for like 2min. I think there was a problem with viruses because Norman found some of them before the crashing started. It found something in Windows Installer and some other files, which again resulted in unability to uninstall Norman, because it needed Windows Installer for that.

I tried everything and I got Norman uninstalled, after reinstalling Windows Installer, tried to install Norman again in different modes (Basic and Expert), didn't work. So I decided to reinstall Windows, first I reinstalled it without formatting and I installed Norman. Finally, Norman worked and I got some viruses cleaned. For unknown reason it started to hang up now after a while of using the computer. So I thought it might be because there were those viruses still left after the reinstallation of Windows and I decided to reinstall Windows again and format the whole drive where the Windows was.

No luck with getting the hang ups away. I also noticed some programs which needed video card were crashing. Norman doesn't find anything and I don't know what to do. I don't know if my computer is infected or not.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users