Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

trouble with my wireless


  • Please log in to reply
2 replies to this topic

#1 dovbaruch

dovbaruch

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:06 PM

Posted 03 February 2009 - 01:38 AM

first of all i have had wireless in my house for some time. i have multiple computers (laptops). I have an issue with one specifically my Dell Latitide D 531. I can not access the wireless on this computer because it says "the dell wireless WLAN card is disabled Slide the Wireless ON/OFF switch to enable it of press F2 to enable". I do not, or at least can't find the WLAN Wireless ON/OFF switch. have also press F2 to no avail. I have even gone into the control panel clicked on "Dell Wireless WLAN card Utility" and that did not help Either! any suggestion?

BC AdBot (Login to Remove)

 


#2 InterestinglyAverage

InterestinglyAverage

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:12:06 PM

Posted 03 February 2009 - 09:25 AM

As far as I can tell, that model does not have a switch - there is a button immediately to the left of the power button above the keyboard that will enable/disable the wireless card. (see page 9, item 10 of the manual here: http://support.dell.com/support/edocs/syst...CT975A00MR.pdf)
The only way to learn anything is to question everything.

#3 dovbaruch

dovbaruch
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:06 PM

Posted 03 February 2009 - 11:38 AM

whoa. i'm speechless that should have been obvoius. thank you for your help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users