Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

iexplore.exe-Application Error


  • Please log in to reply
1 reply to this topic

#1 LS2

LS2

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:01 PM

Posted 02 February 2009 - 07:50 PM

When I try to log on to the internet I get this error:

iexplore.exe-Application Error
The instruction at "0x77c46fa3" referenced memory at "0x045e9000".
The memory could not be "written".

This prevents me from logging on to the internet (I'm using my lap top to send this).
This started after a failed update. Tried system restore. Tried downloading Internet Explorer to a memory stick then tried to reinstall. All failed.
Have Hijackthis on the computer that is having the problem if you need a log.
Any help would be greatly appreciated.

Thanks,L

Edited by LS2, 03 February 2009 - 05:22 PM.


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:01 PM

Posted 04 February 2009 - 05:22 PM

What happens if you uninstall IE8 and go back to IE7? Do you get the same problem?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users