Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista in melt down


  • Please log in to reply
1 reply to this topic

#1 gisepy

gisepy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:47 AM

Posted 02 February 2009 - 10:32 AM

Hi there people,

Just logged on to my computer this morning to find a whole host of probelms. First of all my op is vista 64x and all was working fine until today. Faults as listed

1 Nothing in the control panel when opened, just closes down after a few seconds
2 No system restore in start menu and when I did find it is comes up with "The volume shadow service used by system restore is not working" (0x8111202)
3 Tried to boot is safe mode, not working, starts then freezes then re-boots
4 Tried to download vista 64x service pack 1, when downloaded comes up with fault then closes, file removed from computer so may give another go but at 900meg takes a long time to download.
5 Tried to boot from vista dvd, all ok then get to what drive do you wish to repair? no drives are shown in the box, click load drivers from disk for the mother board but will not load them
6 Tried to re-instal vista but says that product key is not valid
7 Will not open windows update from start menu, just closes down after 2 seconds of trying
8 Windows defender is missing from the control panel (have to acess control panel from my computer page)
9 Just looked at basic information for my computer and says my copy of windows is not activated, comes up with activation error code 0x80070426 when trying to activate

Apart from all that my computer is working just fine, any suggestions would be gratefully appreciated

Thanks

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:09:47 PM

Posted 02 February 2009 - 07:43 PM

Welcome to BC

An educated guess would be a real nasty infection
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users