Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win32.Alphabet.er


  • Please log in to reply
No replies to this topic

#1 marteenuz

marteenuz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:08 PM

Posted 01 February 2009 - 01:15 AM

I ran my anti-virus software and found that I have Trojan-Downloader.Win32.Alphabet.er

followed by

Documents and Settings\LocalService\Local Settings\Application Data\PCHealth\ErrorRep\QSignoff\268495.cab\{90312EE2_6524_890F_B3CF_1310A4D43B7E}_857060.dll 0

but my anti-virus software won't get rid of it! By the way, visited microsoft's website and ran their malicious software program and after running over 6 hours - it says I have no problems!!!! AGGHHHH!!! HELP!! :thumbsup:


I have had a variant for over 2 months on my desktop; it's taken me this long to find sites that even linked the suspect filenames I'd found (afinding, nobicyt, wserving, et al) to an actual virus name. Most threads died off as people gave up and reformatted their hard drives.

What most posters are not reporting (and therefore getting usable advice)

1. is loss of connection to the Internet on the infected machine. I know it's bogus, since the network and wireless printers are working, but on this desktop there is no internet access, no printers, and no way to turn anything on. I can't get a browser window to access anything, meaning I cannot download software to install.
2. Tried installing antivirus programs on the CD; machine won't recognize the cd drive.

3. Tried transferring programs on jumpdrive; mouse will not drag/drop, can copy but not paste, cannot send to desktop.

4. The few that would run off the jumpdrive immediately needed to access the internet to download updates, couldn't and cancelled the install.


I am going crazy. While I am not a tech expert, I am tenacious in surfing for fixes when I have gotten infected, sometimes hand deleting and replacing files individually and changing registry keys containing names of processes and filenames I found listed on forums like these. I am totally stumped by this, and am ready to just yank out the drive and scan it externally.

Has anyone else with this problem been able to run something that works? Thanks in advance

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users