Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

motherboard beeping


  • Please log in to reply
2 replies to this topic

#1 daniel brown

daniel brown

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:12:43 PM

Posted 31 January 2009 - 10:44 PM

I,m building another computer when I fire it up the motherboard beep goes off several times then nothing happens. When I first built the computer I installed pc800-45 rdram I got a message saying I needed faster ram. I bought some pc1066-32. Now I'm getting this beeping at startup and nothing happens. I put one of the pc800 back in and I did'nt get the message just beeping. I put all four of the pc800-45 back in I get the message saying I need pc800-40 or faster. Do I need all four slots filled with the faster ram ? I did notice that the 1066 is 8 chip and the 800 is 16 chip does this matter ? Please help me I'm retarded. Thanks.

Edited by daniel brown, 31 January 2009 - 10:58 PM.


BC AdBot (Login to Remove)

 


#2 Delta16

Delta16

  • Members
  • 417 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Malta
  • Local time:07:43 PM

Posted 01 February 2009 - 01:00 AM

Try to connect a good RAM from another computer. Check the RAM type from the other pc before connecting to the one you are building.

See if that works. If yes, than the RAM that you bought for the computer you are building is not good.

Edited by Deadly Elegance, 01 February 2009 - 01:02 AM.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,261 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:43 PM

Posted 01 February 2009 - 01:35 PM

Motherboard manufacturer and model?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users