Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer is connected but not receiving packets?


  • Please log in to reply
1 reply to this topic

#1 biostar

biostar

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 31 January 2009 - 07:05 PM

The computer ( Dell using Windows XP ), is connected to the internet, but the web pages and games that require the internet (World of Warcraft) can not connect. The connection says its sending "packets" but not receiving as much as it should to actually go anywhere on the net and to connect to the game. It was working just fine 2 days ago. What happened?

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 InterestinglyAverage

InterestinglyAverage

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:01:24 AM

Posted 31 January 2009 - 09:53 PM

First, a few questions to help narrow down the problem...

Is the computer connected to the Internet directly, or is it connected to a router?
Is the computer connected via a wired or wireless connection?
Are you able to ping any web servers, such as google.com?
What firewall or other anti-malware software do you have installed on the computer?
The only way to learn anything is to question everything.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users