Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bios and Help and Support Center Problem


  • Please log in to reply
4 replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:10:33 PM

Posted 31 January 2009 - 01:16 PM

I was not able to open my BIOS, since I made some changes, after I post this I am going to restart and try it again, however, . . my Windows Help and support Center has not been diplaying correctly for some time, . . does anyone know whats wrong ?


Posted Image

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


#2 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:10:33 PM

Posted 31 January 2009 - 01:32 PM

I entered the BIOS ! That is OK for now, but The H&S Center is needed and the details are missing !

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#3 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:09:33 PM

Posted 31 January 2009 - 01:42 PM

Hi Jove have you tried System Restore to a point before this occurred. I have noticed you are having an increase in incidents. Have you considered a Repair or full reinstall of the Operating System?
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#4 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:10:33 PM

Posted 31 January 2009 - 01:46 PM

I found This, but I think I'm stumped ! ;

No text displayed in Help and Support center index

Question:

When trying to access the help files in Help and Support, they are missing. How could this happen? Can these be restored?

Answer:

This problem exists because of an uninstalled Multilingual User Interface Pack (MUI). When the MUI is uninstalled, the Help and Support Center indexes are lost and are not recreated. To restore the help and Support Center Index, follow the procedure outlined below:

1. Open Notepad (Start>> Run. Type in: notepad.exe [Enter])
2. Copy and Paste the following code in to Notepad:

'''''''''''''''''''''''''''''''''''''''''
' Help and Support MUI Install '
'''''''''''''''''''''''''''''''''''''''''
Option Explicit

' Localizable text
CONST strProcess = "Processing MUI Cab for LCID: "


Dim objFSO, objHSCMUIFolder, objShell, objCab
Dim objLCID, objSubFolders,objFiles
Dim strHelpsvc, strHSCMUI, strMUILCID, strCab

Set objFSO = CreateObject("Scripting.FileSystemObject")
Set objShell = CreateObject("Wscript.Shell")
strHSCMUI = objFSO.GetSpecialFolder(0).Path & "\Pchealth\MUI"
strHelpsvc = objFSO.GetSpecialFolder(0).Path & "\Pchealth\Helpctr\Binaries\Helpsvc.exe "
set objHSCMUIFolder = objFSO.GetFolder(strHSCMUI)
set objSubFolders = objHSCMUIFolder.SubFolders
For each objLCID in objSubFolders
strMUILCID = objLCID.Name
set objFiles = objLCID.Files
for each objCab in objFiles
strCab = objCab.Path
if right(strCab,4) = ".cab" then
wscript.echo strProcess & strMUILCID
objShell.Run strHelpsvc & "/MUI_install " & strMUILCID & " " &_
strCab,,true
strCab = ""
' wscript.echo "Error code received: " & err.Number,,"Debug error check"
end if
next
next

3. Name this file: FixHSCMUI.vbs
4. Save the file to your Desktop
5. Next, run your newly created file. Go to Start>> Run. Type in: cscript FixHSCMUI.vbs [Enter] or click OK.

Note: You must be logged in as Administrator to run the script. Depending on your specific systems performance, this may take several moments to recreate all of the index files for all supported languages.



Does this look Right ??

Edited by Jove, 31 January 2009 - 01:57 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#5 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:10:33 PM

Posted 31 January 2009 - 02:41 PM

Hi Boopme,

No, I have seen this before, and system restore has been recent so no that won't work,
however did you see my last post.

I can not do a full restore at this time without using the, Compaq WXP restore disc, its a real pain without the OS Disk, and I would have to upgrade to WXPSP2, and Upgrade from updates that whole thing is a real pain, and sometimes won't actually install very well from the CD's, and has to be repeated etc.

But, yes the incidents are slightly increased, I am going to reinstall AVG, and make an attempt at understanding the COMODO messages.

If you have time take a look at the last post.

Thanks !!

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users