Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can Boot into Safe Mode but not windows


  • Please log in to reply
2 replies to this topic

#1 DTech

DTech

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 31 January 2009 - 12:10 PM

Hello,

I can Boot into safe mode. But when I login in to regular windows it freezes after the background comes up.

The only thing that shows is the background and the mouse. No Start Bar, No Right Click, No Actions with different keyboard key shortcuts.... only have to hard reboot.

Also I read the Boot XP and I dont get any errors. P.S. this is XP Home.

Thank you in advance.

D.

Edited by DTech, 31 January 2009 - 12:10 PM.


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:04 PM

Posted 01 February 2009 - 12:43 AM

In Safe Mode, right click on the C drive in Explorer and go Properties > Tools > Check Now (under Error Checking). Check both boxes then click "Start Now". A message will pop up saying that Error Checking will run after you restart the computer. Restart the computer and Error Checking will run automatically after the restart. After itís finished it will restart into Windows automatically.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 DTech

DTech
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 02 February 2009 - 11:43 AM

Just a quick note, I was unable to go through this process.

Bossman said to blow it out and reinstall to get our sales up and running. I hope we dont have this problem again, but if we do I will try this method.

Thank you for your reply




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users