Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! I'm infected.


  • Please log in to reply
1 reply to this topic

#1 mcguy4

mcguy4

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:37 AM

Posted 31 January 2009 - 12:23 AM

Okay, now. I'm infected. Nothing comes up, but I KNOW for a fact that I have Zlob and Virtumonde. Smitfraud-C is a possibility, but I think I took that one out. Can you help? If you could, I need the REAL link to get Hijack, I can't seem to find one. On a Dell Vostro 220, 32 bit Vista SP 1. I have Zlob cookies and processes popping up left and right.

Posted on Malware Removal forum, remove this if needed. I can't seem to find out how to.

Edited by mcguy4, 31 January 2009 - 12:44 AM.


BC AdBot (Login to Remove)

 


#2 beserker266

beserker266

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:37 AM

Posted 31 January 2009 - 12:44 AM

im just going to throw this out there but did you try logging into safe mode and scanning your computer or downloading a maleware removal program to delete all your maleware and see if that fixes the problem and if you dont know a program you can try here

Thats as much as i can do since i dont know much srry.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users