Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware potentially corrupted start-up


  • Please log in to reply
1 reply to this topic

#1 BDK

BDK

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:44 PM

Posted 30 January 2009 - 11:28 PM

After a thorough cleaining process to resolving hijacking/malware issues, I now get the hardware installer appearing during the reboot process. After cancelling out, I get a window indicating, "installation package for the product solution center cannot be found"

Any ideas?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:44 PM

Posted 31 January 2009 - 12:02 PM

You can try the Windows Installer Utility - http://support.microsoft.com/default.aspx?...kb;en-us;290301

You can also verify that you have the latest version of Windows Installer, Windows Installer 4.5 is available - http://support.microsoft.com/kb/942288

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users