Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Cannot Configure this Wireless Connection


  • Please log in to reply
6 replies to this topic

#1 CommMajor101

CommMajor101

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 30 January 2009 - 10:39 PM

Hello forum-that-always-helps-me,
I restored my Dell today. I installed the software for my wireless adapter (a linksys) but now I can't connect to the internet because 1) I get this message "Windows cannot configure this wireless connection" and 2) my IP address cannot be refreshed. I am running Windows XP Home on that computer. Any ideas, suggestions? Thank goodness I have a 2nd computer too. And thank goodness I have this forum. Help please!

{Moved from XP to Networking ~~boopme}

Edited by boopme, 30 January 2009 - 11:24 PM.


BC AdBot (Login to Remove)

 


#2 InterestinglyAverage

InterestinglyAverage

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:05:26 AM

Posted 31 January 2009 - 07:35 PM

When you get that message, there is another program installed on the computer that is managing your wireless card. If you check the system tray (in the corner next to the time) you should see an icon for the wireless card. You can either use that utility to set up your wireless connection, or disable it so that you can manage your connection through Windows XP.
The only way to learn anything is to question everything.

#3 CommMajor101

CommMajor101
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 31 January 2009 - 09:04 PM

How do I disable it?

#4 InterestinglyAverage

InterestinglyAverage

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:05:26 AM

Posted 31 January 2009 - 09:56 PM

That will depend on the specific program. Usually, it can be disabled by right-clicking the icon in the system tray and selecting disable. However, sometimes that will disable the card itself. What application is it?

Failing that, what model Dell do you have? I can try to find out what software they use to manage the wireless card.
The only way to learn anything is to question everything.

#5 CommMajor101

CommMajor101
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 01 February 2009 - 09:05 PM

I have a Lynksys Wireless Adapter and a Dell desktop, I know that's not specific, but I can't remember which Dell model it is. It's older and runs with Windows XP. Thanks so much for your help!

#6 InterestinglyAverage

InterestinglyAverage

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:05:26 AM

Posted 01 February 2009 - 09:19 PM

Ok, without knowing the specific model number, it is slightly harder. Would you be able to post a screenshot of your Windows Taskbar? Or at the very least, a list of the programs that have icons in the taskbar? You should be able to get the names by hovering over each one.

Something else you might try is going to Network Connections and right clicking the Wireless Connection, and see if the menu gives you an option like "Let Windows Manage this Connection".
The only way to learn anything is to question everything.

#7 CommMajor101

CommMajor101
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 06 February 2009 - 12:51 PM

Ok, nevermind with the screen shot, i figured it out. Thank you all for all your help! It worked.

Edited by CommMajor101, 06 February 2009 - 01:19 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users