Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

5.1 sound in Windows Media Player?


  • Please log in to reply
3 replies to this topic

#1 thistle2

thistle2

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 28 May 2005 - 06:21 AM

Hi guys.

I am running windows media player 9 series, I have fully set up a 5.1 surround system using a Sound blaster Live 24-bit Sound Card. When I test the speakers on the Creative Speaker Test bar, each speaker says, "front left, Front right, Rear left" etc... Hoewver, when I play an Mp3 or Avi File in Media Player, I am only getting audio output in the front left and right speakers.
I have enabled 5.1 output in control panel/Audio/speaker settings, but still no joy. :thumbsup:

The man who built my PC tells me Media Player neeeds a codec to support 5.1 sound. Is this the case? What should I do next?

Many thanks in advance.

BC AdBot (Login to Remove)

 


#2 lucent

lucent

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 PM

Posted 28 May 2005 - 10:05 AM

hello thistle, i'm not too sure if this is your answer but i would have thought to get all of you speakers firing you would need to input a 5.1 source. To my understanding MP3 and avi's are stereo or mono only. Does your setup work when you play a 5.1 enabled dvd?
Posted Image
Special thanks to efizzer for the signature

#3 northerner

northerner

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:01:00 PM

Posted 31 May 2005 - 10:33 PM

Hi thistle, I just bought and installed 5.1 surround. I'm using WMP 10 and all is fine. The first time i changed my audio speaker settings to 5.1 surround, i just clicked on ok, instead of apply and ok ! when i restarted my computer it went back to desktop speakers!! The next thing i did is on the volume control i went to options, then properties and added the volume bars for the rear, center and sub to adjust them individually, sounds better too !! Don't know if this will help but i hope it does!! I didn't need any codecs !!

~Rolly~

#4 02abarks

02abarks

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:00 PM

Posted 30 December 2013 - 08:26 AM

Right click speaker symbol in your taskbar,

 

Click on "Playback Devices",

 

Right click your speaker device you use for 5.1 surround,

 

Click on "Properties",

 

Click on "Enhancements" tab,

 

Scroll down to find "Speaker Fill" and enable it.

 

this is how you do it on windows 7, other operating systems may differ.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users