Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows blue error screen on boot


  • Please log in to reply
1 reply to this topic

#1 sweeks

sweeks

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:23 AM

Posted 30 January 2009 - 09:58 AM

When I am booting my install of XP I get a blue screen with a hive file missing error. I am blaming it myself on faulty parts maybe the RAM or CPU. Recently it has been constantly crashing even just a few hours after a reformat and fresh install of windows xp. Does anyone have any ideas for me?

Thank you.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,236 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:23 AM

Posted 30 January 2009 - 10:43 AM

Can you post the exact contents of the error message you reference?

FWIW: The "hive"refers to the XP registry, not RAM or CPU.

May be useful: http://www.kellys-korner-xp.com/xp_sys32.htm AND http://support.microsoft.com/kb/307545

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users