Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AVG email scanner not active


  • Please log in to reply
5 replies to this topic

#1 wish2learn

wish2learn

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 30 January 2009 - 09:21 AM

Greetings :flowers:

I am having an odd problem with my AVG free anti-virus program, which hopefully somebody might be able to shed some light?
(I have Windows XP, AVG free version and Zonealarm firewall)
All has been running sweetly enough, until lately I get this message/warning that my email scanner is not active. When I open the AVG program I see the email scanner marked 'not active' but nowhere is there an option to activate it!
I checked under advanced settings and selected email settings - but find the boxes which enable email scanning are already ticked...so what gives? :thumbsup:

Twice now I have uninstalled the AVG program, then reinstalled it again to get the email scanner up and working again - but now its become silly because its back to the same error again.

I've no idea what caused this and no idea how to remedy it...
Please can you help me?

Thanks.

BC AdBot (Login to Remove)

 


#2 alumbagh

alumbagh

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:10:29 AM

Posted 30 January 2009 - 09:48 AM

Go to control Panel, Administrative tools, Services and scroll for AVG email Scanner. Left click to highlight it and select Restart the service. Close both of those windows and your email scanner is active.

#3 wish2learn

wish2learn
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 30 January 2009 - 10:29 AM

Excellent, thank you!

In the meantime I have unfortunately jumped the gun somewhat... I intsalled the new version ZoneAlarm to see if this would clear the problem- it did (this was before I found your post). But the new ZoneAlarm will not allow me to Update AVG antivirus anymore, and thinks its doing me a favor by blocking all AVG updates thereby rendering my anti virus useless!
I can find no place within ZoneAlarm window to enable these updates...

Please help? :thumbsup:

#4 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:05:29 AM

Posted 30 January 2009 - 11:32 AM

In the zone alarm firewall, check your settings for AVG, have you allowed trusted and internet access?

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:29 AM

Posted 30 January 2009 - 11:35 AM

What version of ZA are you using?

For version 8.0 have you tried this?

Open Zone Alarm.
Click the arrow next to Program Control.
Click Programs.
When the program control page opens, scroll down and look for AVG Update Module.
If you see a question mark or an X, left click on the symbol, change it to Allow.
Hopefully this will solve the issue for you.

#6 wish2learn

wish2learn
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 30 January 2009 - 12:25 PM

Hopefully this will solve the issue for you.


Thank you most kindly - this seems to have worked :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users