Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A lot of IE problems not working + sys restore not working


  • This topic is locked This topic is locked
2 replies to this topic

#1 p00p

p00p

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:philippines
  • Local time:07:25 PM

Posted 29 January 2009 - 07:51 PM

Hi guys, I have similar problems as other users do here. First off, i've already checked out the topic problem saying that windows update link redirects to goggle EVERY TIME, that didnt work for me because IE7 nor IE8 won't even start in the first place!

I've tried downloading, uninstalling, and reinstalling the program but that didnt work, also, tried hijacking but to no avail. tried mri and that didn't do too, only firefox and opera browsers work... BUT even the windows update link redirects to google on firefox AND opera! cant do no updates either, nor download stuff from microsoft (unless i try to link it to bitcomet) also tried to do a system restore but my pc states that it cannot restore to the chosen date or something like that :flowers: after that, I try to restore to a different date but guess what? when i click the next button to do the restore, nothing happens, i just click it a couple more times but nothing happens! my main problem is not being able to use IE but began to root out to other sorts of problems. the only thing I haven't tried doing to my pc is this... :thumbsup:

hope you guys can help me out, cheers! :trumpet:

also, with any remaining browser that i have, i can't seem to go to a few sites, it always says page load error

Edited by p00p, 29 January 2009 - 08:04 PM.


BC AdBot (Login to Remove)

 


#2 p00p

p00p
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:philippines
  • Local time:07:25 PM

Posted 29 January 2009 - 09:27 PM

i finally found a way to make my ie work! the only thing is, im using ie8 :thumbsup: the only problem left is that damn sys restore and about windows update redirecting to google :D

Edited by KoanYorel, 29 January 2009 - 09:36 PM.
moved from Web Browsing forum


#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,733 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:04:25 AM

Posted 30 January 2009 - 12:05 AM

You have a HJT log that needs to be properly posted, here. I have added instructions as a reply to your log to assist you in getting it properly posted. In the mean time, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a HJT Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the HJT Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.

If after 5 days you still have received no response, then post a link to your HJT log in the thread titled "Post in this thread when you haven't received an answer in five days.".

To avoid confusion, I am closing this topic.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users