Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Burning CD/DVD Software


  • Please log in to reply
2 replies to this topic

#1 Canadian1

Canadian1

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 29 January 2009 - 06:27 PM

About three days ago, I burned two DVD's using Nero 8 on my PC that runs WindowsXP. Everything went as normal as it usually does, however, the next day when I went to go burn another DVD, I noticed that every time I tried to start Nero 8, it would show the 'loading logo' but would fail to load onto the screen. As I check in the Task Manager, it shows that Nero Express (Nero Vision etc.) is running in the background, but it is not showing up on the screen. So, I un-installed it and re-installed it but still the same issue.

So, after trying for hours to solve the problem, I installed an alternative application "Burn4Free", but what I noticed was that after installation, even this program would not load. My PC came with a program called InterVideo WinDVD which funny enough, experiences no problems when loading (I don't use it because I hate it).

So to sum up my problems:

Nero 8 will not launch (it does however run in the background)
Burn4Free will also not launch (it does however run in the background)

I ran DirectX Diagnostics, and found that there were no problems with my audio or visual drivers.
Likewise, I restarted in safe mode and found that both Nero 8 and Burn4Free do launch normally.

I do not want to reformat my PC because there is just too much information on it for me to back up, so I am hoping someone could help me solve the issue.

Thank you.

BC AdBot (Login to Remove)

 


#2 Sparkleflap

Sparkleflap

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:42 AM

Posted 27 March 2009 - 01:19 AM

What OS are you running?

Have you tried killing the processes and re-opening them?
Does Nero autorun when a CD is inserted?
Jason Vidler
Technical Support
Ryan Catholic College

#3 12x48y

12x48y

  • Members
  • 299 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 27 March 2009 - 04:42 PM

Did you try re-booting the PC?
If Nero is showing in taskmanager try to end the process, ( under the applications tab, highlight Nero, click "end task")
Maybe you can restore the PC to a time when it was working properly.
This same thing happened to me a few time's.

Just saw this post was from January. Doh.

Edited by 12x48y, 27 March 2009 - 04:44 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users