Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

i cant view the hidden files


  • Please log in to reply
3 replies to this topic

#1 jp26198926

jp26198926

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:58 AM

Posted 29 January 2009 - 09:27 AM

hello sirs,

i want to veiw/see all the hidden files in my hard drive.

usually i goto Folder Option and select Show Hidden Files and Folders and also i unchecked the Hide Operation System Files (recomended)

but all the hidden files remain Hidden or nothing happens after i do that.. can anyone tell me how to solve this?

thanks in advance..

jaypee

BC AdBot (Login to Remove)

 


#2 StickDude101

StickDude101

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 29 January 2009 - 07:42 PM

Dont just click show hidden files and folder. Also click Display the contents of system folders, and show protected operationg system files. this will shoe EVERYTINg on your harddrive..

Thank YOU

~StickDude101

#3 jp26198926

jp26198926
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:58 AM

Posted 29 January 2009 - 09:57 PM

Dont just click show hidden files and folder. Also click Display the contents of system folders, and show protected operationg system files. this will shoe EVERYTINg on your harddrive..

Thank YOU

~StickDude101


Actually thats what i wanted to show all the hidden files and folders of my hard drive because a days ago the virus hide all my folders in my drive. although i am able to delete the virus through scanning of anti-virus but the hidden folders remain hidden.. i dont know how to fix this..


jaypee

#4 Justa

Justa

  • Members
  • 222 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:08:58 PM

Posted 30 January 2009 - 08:05 AM

Did you remember to select display both hidden and system files? These are two click selections.

Did you highlight the root directory for the drive in which you want to view the files before setting the folder options?

Did you click "Apply to All Folders"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users