Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Don't Know If I have malware


  • This topic is locked This topic is locked
3 replies to this topic

#1 raptor101

raptor101

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:07 PM

Posted 28 January 2009 - 02:04 PM

Hi
I don't know if I am infected but my Avast AV has a popup saying Avast Service GUI problem and the logo in the taskbar vanishes. Computer seems slower. MBAM shows no infections but I am still suspicious. I have included a Hijackthis Log for analysis. Please see if anything is wrong.
Attached File  HJT_Log_1_28_09.txt   12.61KB   9 downloads

Edited by raptor101, 28 January 2009 - 07:35 PM.


BC AdBot (Login to Remove)

 


#2 raptor101

raptor101
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:07 PM

Posted 29 January 2009 - 02:35 PM

bump

#3 raptor101

raptor101
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:07 PM

Posted 30 January 2009 - 09:08 PM

My problems seem fixed for now. If it pops up again will post.

#4 extremeboy

extremeboy

  • Malware Response Team
  • 12,975 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:07 PM

Posted 31 January 2009 - 10:01 PM

Hello.

Since the problem appears to be resolved, this topic is now Closed
If you need this topic reopened, please Send Me a Message. In your message please include the address of this thread in your request.

This applies only to the original topic starter.

Everyone else please start a new topic in the Hijackthis-Malware Removal Forum.

With Regards,
Extremeboy
Note: Please do not PM me asking for help, instead please post it in the correct forum requesting for help. Help requests via the PM system will be ignored.

If I'm helping you and I don't reply within 48 hours please feel free to send me a PM.

The help you receive here is always free but if you wish to show your appreciation, you may wish to Posted Image.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users