Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sun Java stopped working.


  • Please log in to reply
3 replies to this topic

#1 Setterkate

Setterkate

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Blaine, WA
  • Local time:09:34 PM

Posted 28 January 2009 - 12:36 AM

Today I finally downloaded the Irfanview and the helpful instructions given to me to Reduce & Resize the pics. Haven't tried anything yet as it is sooooo time consuming for all this stuff. I also tried downloading Max Registry Cleaner until I found out I had to pay for it (I am just laid off). Now I have a new problem.

I play Poppit on Pogo. It won't load any more. I unistalled Sun Java & installed the latest version. I ran the checks to see if it was installed, if plug add ons was OK ,
if pop up blockers were interferring and I cleared the cache. Still won't work and yes I did restart the computer too. Any suggestions?? mad.gif
Kay

BC AdBot (Login to Remove)

 


#2 Vaerli

Vaerli

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:07:34 PM

Posted 28 January 2009 - 07:27 PM

Go to java.com and download and install it again. It might help.

Also, registry cleaners are not worth it. I've found it out over the time trying to fix computers. They don't help, never have, and probably never will, IMO. Don't pay for one either...

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


#3 Setterkate

Setterkate
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Blaine, WA
  • Local time:09:34 PM

Posted 29 January 2009 - 12:55 AM

Thank you re registry cleaners. Will try the uninstalling & installing again. Many thanks.
Kay

#4 Setterkate

Setterkate
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Blaine, WA
  • Local time:09:34 PM

Posted 29 January 2009 - 03:22 PM

Thank you. Finally got it back. :thumbsup:
Kay




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users