Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sudden Vista Premium problem after 1+year


  • Please log in to reply
1 reply to this topic

#1 Ryowen85

Ryowen85

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:32 PM

Posted 27 January 2009 - 08:11 PM

I have a Compaq Presario PC SR5130NX with original parts except upgraded RAM to 1.5 Gigs. I have had no problems for a year and three months roughly and all of the sudden it started locking up with almost any program I would try and run (Word 07, IE, Excel 07, games, etc.). At first I thought it was a virus so I ran McAfee several times after locking down my firewall and came up with nothing. I heard that Norton could cause a problem after the trial periods came do so I completely wiped the drive clean of all Symantec and Norton traces. I noticed a significant improval for about a week and then it went back to freezing with every program and started freezing when coming out of sleep mode. I tried doing the restore point to a month before, no luck, then I tried to reformat the computer (has separate partition on HD for Windows Recover) and it kept failing at 45% then on the fourth attempt it finished after about 12 hours. I ran the system diagnostics thinking it could be the HD or the RAM but the check came back ok(as well as the processor). I just recovered the computer again and I have nothing but a half installed WOW client, having all the problems from the first time before I tried to recover. Any suggestions out there?
~ BTW I have two other PCs, one with Vista Home Basic, and Laptop with XP if I need to test on either one of those.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:32 PM

Posted 27 January 2009 - 09:24 PM

If you've reinstalled from the recovery disks, then all should be well. This leaves a problem with the recovery disks, or a hardware issue.
I'd suggest getting another set of recovery disks from Compaq and trying them. If you still have problems, then it's most likely a hardware issue.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users