Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Windows Media Player Toobar Option


  • Please log in to reply
8 replies to this topic

#1 mikerox

mikerox

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Columbus, Ohio
  • Local time:04:38 AM

Posted 27 January 2009 - 11:39 AM

I've decided to engage in a dual-boot with Windows Vista Home Premium (x64) and Windows XP Professional (x64). So far, with the exception of my Norton 360 not being compatible with Windows XP Professional (the OS that I added for the dual-boot), everything is doing fine. However, I have a minor inconvenience. The Windows Media Player toolbar option in the taskbar is not available. Is there a remedy for this problem?

Thanks in advance.
A Christian and proud of it.

Those who use the Posted Image Button will suffer the wrath of Neapolitan!

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:38 PM

Posted 27 January 2009 - 04:35 PM

Try the fix at Kelly's Korner.

Remove Media Player from Toolbars - Undo - #293 on the left.

Right click on it and save the .reg file to your desktop. Then, double click on the file icon (on your desktop) to merge it into your registry. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 mikerox

mikerox
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Columbus, Ohio
  • Local time:04:38 AM

Posted 27 January 2009 - 07:52 PM

Try the fix at Kelly's Korner.

Remove Media Player from Toolbars - Undo - #293 on the left.

Right click on it and save the .reg file to your desktop. Then, double click on the file icon (on your desktop) to merge it into your registry. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.


Okay, I downloaded the files, but they're not being viewed by the computer as registry files. Instead, the file is in a .txt format in spite of the .reg extension.

[Update: 7:54] Okay, I've solved that problem. Needed to set the folder settings to show the file extensions.

Edited by mikerox, 27 January 2009 - 07:55 PM.

A Christian and proud of it.

Those who use the Posted Image Button will suffer the wrath of Neapolitan!

#4 mikerox

mikerox
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Columbus, Ohio
  • Local time:04:38 AM

Posted 28 January 2009 - 11:32 AM

Try the fix at Kelly's Korner.

Remove Media Player from Toolbars - Undo - #293 on the left.

Right click on it and save the .reg file to your desktop. Then, double click on the file icon (on your desktop) to merge it into your registry. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.


Okay, I downloaded the files, but they're not being viewed by the computer as registry files. Instead, the file is in a .txt format in spite of the .reg extension.

[Update: 7:54] Okay, I've solved that problem. Needed to set the folder settings to show the file extensions.

Okay, I added the undo registry file to the registry. The option is available now, but it doesn't work (when I click on it, it remains unselected).
A Christian and proud of it.

Those who use the Posted Image Button will suffer the wrath of Neapolitan!

#5 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:38 PM

Posted 29 January 2009 - 06:10 PM

Go Start > Run and type "regsvr32 wmp.dll" (without the quotes) and press ENTER.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#6 mikerox

mikerox
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Columbus, Ohio
  • Local time:04:38 AM

Posted 29 January 2009 - 07:52 PM

I plugged that in, and got the following message:

LoadLibrary("wmp.dll") failed - The specified module could not be found.

I'm guessing it didn't work.
A Christian and proud of it.

Those who use the Posted Image Button will suffer the wrath of Neapolitan!

#7 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:38 PM

Posted 29 January 2009 - 09:18 PM

Try it again but close up the space between regsvr32 and wmp.dll.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#8 mikerox

mikerox
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Columbus, Ohio
  • Local time:04:38 AM

Posted 01 February 2009 - 05:59 PM

Try it again but close up the space between regsvr32 and wmp.dll.


Sorry for the response delay. I've tried that (closing the space), but afterwards, an error says that it cannot be found.

In case I inserted it wrong, here's what I put in the Run Command:
regsvr32wmp.dl

A Christian and proud of it.

Those who use the Posted Image Button will suffer the wrath of Neapolitan!

#9 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:38 PM

Posted 01 February 2009 - 06:16 PM

Try running the System File Checker.

How to Use SFC.EXE to Repair System Files
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users